Cezanne Recruitment - CV display issues

Incident Report for Cezanne HR

Resolved

This incident has now been resolved. Apologies for the inconvenience caused.
Posted Mar 30, 2026 - 10:24 BST

Investigating

We are aware and investigating reports of CVs not displaying on candidate profiles in Cezanne Recruitment.

CVs remain accessible by clicking the Download CV button.
Posted Mar 30, 2026 - 10:20 BST
This incident affected: Cezanne Recruitment.