Issues logging Into Cezanne OnDemand

Incident Report for Cezanne HR

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 15:03 BST

Monitoring

The issue with the Cezanne OnDemand service has been mitigated. Our team is continuing to monitor the situation.
Posted Apr 16, 2026 - 14:34 BST

Investigating

We are currently aware of an issue logging into Cezanne OnDemand and this is currently being Investigated. We will share further updates and we progress through the issue.
Posted Apr 16, 2026 - 14:22 BST
This incident affected: Cezanne OnDemand.